MOSS Service Pack 2 Compatibility and Installation Requirements

Sep 3, 2009 at 7:19 PM

Is the toolkit compatible with service pack 2 for MOSS and service pack 2 for the French Language Pack?

Are these the only installation requirements for the automated install:

  • Microsoft Office SharePoint Server 2007 Standard or Enterprise Edition
  • SharePoint Server 2007 Language Pack – French
  • Administrator rights on all MOSS 2007 WFE servers
  • MOSS Web Application has been created
  • Variations on the Publishing web application for the English and French languages

We have the following architecture:

  • MOSS 2007 Standard version 12.0.0.4518
  • WSS 3.0 Service Pack 2
  • MOSS 2007 Service Pack 2
  • WSS 3.0 Language Pack - FR
  • MOSS 2007 Sharepoint Language Pack - FR
  • WSS 3.0 Language Pack Service Pack 2 - FR
  • MOSS 2007 Sharepoint Language Pack Service Pack 2 - FR

... and the additional requirements outlined above have also been met for the automated install. During that install, the batch file states it has completed successfully and we can follow the guide to completion. However, we have issues with the rendering of a page (menu bar misaligned, black background, output disappears after a certain amout of time etc.) at the final step. Following the guide, we have tried the GAC fix, but to no avail. Are there any other suggestions?